Re: Strange crash (BUG?) !!!

David Taylor (n9506769@garbo.nepean.uws.edu.au)
Tue, 11 Aug 1998 00:02:43 +1000


Michael Mielke wrote:
> 
> On Sun, 9 Aug 1998, David Taylor wrote:
>
> >I had an extremely strange crash(-ish) while I was away from my PC.  I
> >was inside AfterStep and connected to my ISP.  The following
> >applications were open: TkDesk, Netscape Navigator, and Netscape Mail &
> >Discussions, as well as wmmon, wmifs, wmppp, wmcdplay, asmixer, wharf,
> >and pager (as a module from autoexec).
> >
> 
> Try goiung to Alt-F8, that's what I always do!


Nothing there... nothing at all.  Nor with Ctrl-Alt-F8.  But, see below
and you'll realise that I looked at Alt-F7 (whilst X was closed).

Afterstep errors are logged to a file.  X errors are logged to a file. 
I only went to Alt-F7 to see if it was something other than those two
... which it was ... "message there was that a SIGPIPE had occurred". 
Sorry, but Alt-F8 & Ctrl-Alt-F8 do nothing for me except show a blank
screen.  However, all the methods I used were useful and I think when
you suggest "Alt-F8" you actually mean the same thing as what Alt-F7 did
for me...  which my e-mail mentions just a little bit below where you
inserted your comment.


> 
> >While I was in another room I heard my modem re-dial.  I returned to my
> >room to see why it was re-dialing.  To my surprise AfterStep had
> >disappeared (all the apps as well) and in its place was ugly old FVWM!
> >I hit Alt+F7 ... the only message there was that a SIGPIPE had occurred,
> >nothing else, no more information than that.
> 


-- 
Regards,
David Taylor

+============================================+
| University of Western Sydney - Nepean      |
| dtaylor@cit.nepean.uws.edu.au              |
| http://www.cit.nepean.uws.edu.au/~dtaylor/ |
+============================================+

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html