Wharf problem

Michael MacFawn (mmacfawn@hotmail.com)
Wed, 12 Aug 1998 13:05:39 PDT


Thanks for the reply, I'll try to be more clear.  After installing the 
FreeBSD port for Afterstep I started X and everything was as expected 
with afterstep except Wharf's top button was blank gray (no 
icon/color.xpm).  This first button is a Folder in the default .steprc 
and it works fine, displaying the xlock and shutdown icons when clicked.  
Also, if I try to use WharfPixmap, the top button won't show the 
WharfPixmap.  All pixmaps are in the same place in the default 
PixmapPath.  All Wharf buttons except the top one will display the 
WharfPixmap and assigned .xpm correctly.  If I assign a different icon 
to the first button, like monitor.xpm, which appears on another default 
button, the monitor.xpm doesn't show up on either of the two buttons!?  
All are the default xpm's that come with the port. 

thanks again,


Michael MacFawn
mmacfawn@hotmail.com
>From majordom-afterstep-owner-mmacfawn=hotmail.com@rim.caldera.com Tue 
Aug 11 20:19:56 1998
>Received: (qmail 18085 invoked by uid 87); 12 Aug 1998 03:19:00 -0000
>Delivered-To: majordom-afterstep@rim.caldera.com
>Received: (qmail 18073 invoked by uid 87); 12 Aug 1998 03:18:59 -0000
>Received: (qmail 18065 invoked from network); 12 Aug 1998 03:18:53 
-0000
>Received: from mail.ionet.net (206.41.128.16)
>  by rim.caldera.com with SMTP; 12 Aug 1998 03:18:53 -0000
>Received: from the-site.dyn.ml.org (davemann@okcnasc-43.ionet.net 
[207.204.118.103]) by mail.ionet.net (8.8.5/8.7.3) with SMTP id 
WAA28899; Tue, 11 Aug 1998 22:20:20 -0500 (CDT)
>Date: Tue, 11 Aug 1998 22:17:45 -0500 (CDT)
>From: David Mihm <davemann@ionet.net>
>X-Sender: davemann@the-site.dyn.ml.org
>To: Michael MacFawn <mmacfawn@hotmail.com>
>cc: afterstep@linuxcenter.com
>Subject: Re: Wharf problem
>In-Reply-To: <19980812005029.22666.qmail@hotmail.com>
>Message-ID: 
<Pine.LNX.3.96.980811221448.29943E-100000@the-site.dyn.ml.org>
>MIME-Version: 1.0
>Content-Type: TEXT/PLAIN; charset=US-ASCII
>Sender: majordom-afterstep-owner@linuxcenter.com
>Precedence: bulk
>Reply-To: afterstep@linuxcenter.com
>
>On Tue, 11 Aug 1998, Michael MacFawn wrote:
>
>! I'm running version 1 of afterstep on FreeBSD.  Wharf won't display a 
>! pixmap on its first button.  Same wether its a Folder or not.  All 
the 
>! other buttons work fine.
>! Any ideas?
>
>	My first guess would be that you are running out of colours, could
>this be it?  Another would be the permissions (it happens).  Is the 
pixmap
>in the same location as the other pixmaps that appear? Also, is this
>pixmap 48x48?  I am pressuming you mean the icon and not the actual 
Wharf
>background pixmap here.
>
>HTH
>___________________________________________________________________
>d a v i d  @  m i h m                          reality.sys corrupt!
>davemann-at-ionet-dot-net                     reboot universe(y,n)?
>(www||ftp)the-site.dyn.ml.org/                           ICQ:906859
>-------------------------------------------------------------------
>Key fingerprint =  E4 90 15 ED E5 9F 18 8A  B0 CC FF 68 61 36 4A 6F
>
>
>--
>   WWW:   http://www.afterstep.org/
>   FTP:   ftp://ftp.afterstep.org/
>   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html
>
>


______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html