Re: BUG? Feature?

David Mihm (davemann@ionet.net)
Thu, 20 Aug 1998 13:03:10 -0500 (CDT)


On Thu, 20 Aug 1998, David Taylor wrote:

! If I open my start menu (keeping the mouse button down), then browse
! thru the submenus and go past the "Cursors" submenu, every other submenu
! I brows after that will appear offset from the bottom of the screen... 
! but before browsing that submenu they do not.  If I avoid the huge
! "Cursors" submenu, then all the other submenus pop-up as usual in their
! correct place.
! 
! This is repeatable ... happens every time.
! 
! Is this a bug or a feature?
! 
! Is this repeatable on anyone else's machine running RedHat 5.0 and
! AfterStep 1.4.5.55N6?
! 
! David Taylor

	I do not remember this happening to me, but my desk is probably
*much* bigger than yours.  If the menus are opened and then would end up
off of the current desk/view, then yes, they are aligned with the bottom
of the screen (desk/view).  This is more than likely what is happening
here.  It's a feature - to save those "I can't see the menu - it's off my
screen!". :) 
___________________________________________________________________
d a v i d  @  m i h m                          reality.sys corrupt!
davemann-at-ionet-dot-net                     reboot universe(y,n)?
(www||ftp)the-site.dyn.ml.org/                           ICQ:906859
-------------------------------------------------------------------
Key fingerprint =  E4 90 15 ED E5 9F 18 8A  B0 CC FF 68 61 36 4A 6F


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html