Re: configure on 1.5pre9, Solaris x86 2.6

J.D. Jordan (jdj5e@virginia.edu)
Fri, 21 Aug 1998 15:15:00 -0400 (EDT)


On Fri, 21 Aug 1998, Jeremy Brown wrote:

> > edit the configure file, and change the first line from /bin/sh to
> > /bin/bash, that will solve your problem.
> 
> That worked! But I think it begs the question: Why is configure
> broken by default? Is it?

I'm not sure if Solaris sh is broken or if configure uses new sh features,
or what, configure works on Linux boxen... (of course, sh is a sym link to
bash on many Linux machines...)  But making it use bash instead of sh does
the trick, it took me forever to figure that out when I was trying to
compile as on my sparc at work... makeing the old AS's go to my home dir
was hell too, but luckly the new configure nicely asks for a differant
place now... (of course the install script should have some sort of Are
You Able to get root? question before is runs su ... if it does in the new
pre's woo hoo! I haven't looked at the install script since pre6)

JD

On a side note, anybody have an idea what I can do to stop randomly
getting failed messages when sending to the list?  I usually have to
resend 2 or 3 times for it to go through, I keep getting this back:

Date: Fri, 21 Aug 98 15:11:53 EDT
From: "mail.virginia.edu MMDF Mailer" <mmdf@virginia.edu>
To: jdj5e@virginia.edu
Subject: Failed mail  (msg.aa09561)

    Your message could not be delivered to
'afterstep@linuxcenter.com (host: linuxcenter.com) (queue: smtp-ns)' for the following
reason:  ' sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)'




--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html