Re: beta1 bugs?

Tomas Duewiger (td@music-satellite.de)
30 Aug 1998 20:54:14 +0200


Guylhem Aznar <ciguylhem@barberouge.linux.lmm.com> writes:

> On Sat, Aug 29, 1998 at 01:16:01PM +0200, Tomas Duewiger wrote:
> > I didn't use any of my old 55N6 config files btw. After that AS didn't
> >start or it starts with an empty startmenu, when I removed the startmenu
> >in ~/G/L/A/n/ it starts, but I can't update it, same with look files.  I
> >also tried to compile it with the install.script, but nothing changed.
> 
> Bug with AVAILABILITY_CHECK : just fixed it

I don't think that this is the problem here. I compiled sometimes with
this feature and sometimes without, nothing really changed. I also tried
to compile it again on the box where it runs for another box, but still I
can't update the startmenu on that box. The one where it runs got this
feature enabled without any problems. But maybe it works sometimes and
sometimes not, you will know.

> > Also, the behaviour of the pager seems to be a little bit strange, it
> >showed 9 views but only 4 were accessible (wasn't there something like
> 
> [As for missing pixmaps, Tomas, do you still have the ones from look.Ostx
> ?]

Of course, they are also on ftp.the-site.dyn.ml.org in the contribution
area (the full tarball) and also on my website in little handy pieces (see 
sig for address). 

Tomas

-- 
Tomas Duewiger
td@music-satellite.de
http://www.music-satellite.de/spearhead/

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html