Re: asmail

David Mihm (davemann@ionet.net)
Wed, 5 Aug 1998 01:44:02 -0500 (CDT)


On Tue, 4 Aug 1998, J. Neil Doane wrote:

! Hi all,
! 
! I've got an asmail problem I can't quite get figgured out.  I can't seem
! to get asmail to work correctly, it's not giving me any graphics at
! all...just a solid white box where my graphics should be.  Now I've
! manually checked that all the graphics are okay and where they are
! supposed to be in the config file and that proper permissions are set on
! them...but asmail doesn't seem to want to load them.   Here's my
! ~/G/L/A/asmail config file...any ideas?
! 
! 
! Neil Doane

	If asmail is checking mail and you have clicked on it during this
procedure, sometimes the icon will do as you have described.  I have had
it stay this way for a period of time even.  Or possibly you have run out
of colors when it switches to animate, and hence it goes moot.  One
suggestion that might also have an effect is to comment out the LockShape
line and see if this remedies the problem.

! LockShape
  \
   \_# here
HTH
___________________________________________________________________
d a v i d  @  m i h m                          reality.sys corrupt!
davemann-at-ionet-dot-net                     reboot universe(y,n)?
(www||ftp)the-site.dyn.ml.org/                           ICQ:906859
-------------------------------------------------------------------
Key fingerprint =  E4 90 15 ED E5 9F 18 8A  B0 CC FF 68 61 36 4A 6F


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html