Re: Makefile options

Andrew Sullivan (asullivan@sprint.ca)
Wed, 16 Sep 1998 13:52:28 -0400 (EDT)


On Wed, 16 Sep 1998, Henning Percy wrote:

> 
> 	Hiya. I'm lagging a bit behind the heard a bit here, I;m just upgrading
> to AS 1.4.5.0 from AS 1.0. It's because I'm at work and stability is the
> priority. Once somethign has got it's hooks in it's even harder to change.

I can't actually help you with your original question, except I seem to
recall that this has been mentioned once before as a problem.  I _do_
suggest, however, that you use 1.4.5.55N6 rather than 1.4.5.0, if
stability is your goal.  The later ("N6") version fixes a number of
problems in the 1.4.5 series.  Alternatively, consider waiting a little
for the final 1.5 release.  In my use of the beta versions, 1.5 appears
_much_ better (and smaller!) than the 1.4.x series.

A.

Andrew Sullivan | asullivan@sprint.ca (better)| ajsulliv@mcmaster.ca (worse)
                                   *  *  *
'finger -l ajsulliv@mcmail.cis.mcmaster.ca' to find the AfterStep FAQ file.


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html