Re: MaxSwallowModule on Pager

Doug Alcorn (alcornd@earthlink.net)
19 Sep 1998 10:28:39 -0400


Ethan <allanon@crystaltokyo.com> writes:

> On 17 Sep 1998, Doug Alcorn wrote:
> 
> > After compiling 1.5alpha4 with no patches, I started up with the
> > default setup.  I like the way Wharf swallows the Pager and it expands 
> > the one button out four button lengths worth.  I copied this into my
> > wharf configuration and it doesn't seem to work.  I use a 6x1 setup
> > with only one desktop instead of the 2x2 with 4 desktops.  What I get
> > is my 6x1 crammed into one 64x64 pixel area.  I was hoping to get 6 64 
> > pixel areas expand out from the Wharf button.  Is there something else 
> > in one of the other configuration files that needs to be set properly?
> > Here are the three lines from my wharf config file:
> > 
> > *Wharf1 Pagers Monitor.xpm,3_dots.xpm Folders
> > *Wharf1 Pager - MaxSwallowModule "Pager" Module Pager 0 0
> > *Wharf1 ~Folders
> 
> Is there any chance that Wharf1 is an old binary?
> 

As per one of my other posts, the Wharf1 /was/ and old binary.  Thanks 
to Ethan's question, I checked all of my various binaries and found
several conflicting binaries.  After cleaning all this up, 1.5beta4 is 
running smoothly as advertised.

-- 
 (__)  Doug Alcorn                 
 oo )  (Fledgling XEmacs User)
 |_/\  alcornd@earthlink.net       

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html