Re: ascp.0.9.2 install

Doug Alcorn (
12 Oct 1998 14:46:15 -0400

Brett Dwyer <> writes:

> I am trying to install ascp 9.2 and running into problems when I try to
> build it.  I get a whole bunch of errors when it tries to go through
> wharf.o .... a whole bunch of gtkc_tree_XXXXX_XXXX errors.... Do I not
> have GTK+ installed correctly?

gtk_ctree is a new widget in gtk+ version 1.1.1.  I have talked with
Nwanua (ascp primary developer) and while it is unfortunate that we
must use a development library, he thinks it necessary.  Note that
glib also will have to upgraded to the development version 1.1.2.

 (__)  Doug Alcorn                 
 oo )  (Fledgling XEmacs User)