[from nwanua] ascp quandry

Nwanua Elumeze (nwanua@makaha.colorado.edu)
Mon, 12 Oct 1998 17:31:16 -0600


Hi all,

after all the noise I've heard about ascp-0.9.x and the devel. versions
of Gtk+, I am proposing to do the following:


enable users of the old libs to continue to use the latest versions of
ascp.
There's only one caveat: because of the integral nature of the gtk_ctree
widget
to the wharf entries, that would be the one page that will be disabled
for users 
of the old libs. I'm betting that the gtk_ctree widget would eventually
show up in
stable versions of Gtk+, so I don't want to go through all the trouble
to support
the superceeded gtk_tree (which also required a whole bunch of
housekeeping code
and involved more than a few bugs...)

Here we go again:

The question is "Do you want a stable-lib compatible version of ascp (so
you 
Gimp users out there can have your cake and eat it too *<:-) even though
it means 
you'll have to edit wharf entries by hand?"

Your replies would be most appreciated.

Thanks again everyone: users, developers, fellow netizens.

Nwanua.

ps. The "Wide" vs "Thin" vote ended in a 27-0 count for "Wide", in case
anyone's 
interested. Good thing I asked, eh?

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html