Re: ascp.0.9.2 install

Dagmar d'Surreal (
Tue, 13 Oct 1998 18:44:55 -0500 (CDT)

On Mon, 12 Oct 1998, Brett Dwyer wrote:

> Well.. i thought I installed GTK+ 1.1.2 .. at least I tried too... are there
> any tricks to it?

There *could* be, depending on how you installed the 1.0 versions of these

The easiest way to remove the 1.0.x versions is to get the 1.0.6, and do
the ./configure thing like before, then make, then make uninstall.  Then
do a ./configure --prefix=/usr and then make uninstall again.  The first
time it will erase any installations of glib/gtk in /usr/local/ and then
next time in /usr...  Do an ldconfig -v to clean up the cache and you're
free of those stale libraries.

...THEN you should be able to just slam glib and gtk+ (which are now
separate tarballs!  Install glib first.) into place, doing an ldconfig -v
after each one (partly superstition, partly to be sure the new libs are in
place properly.  :)  )