Re: ascp-0.9.2 compilation problem

Dagmar d'Surreal (
Tue, 13 Oct 1998 18:48:45 -0500 (CDT)

On Tue, 13 Oct 1998 wrote:

> Well. Hmmm . looks very strange BUT you need the devel. version of GTK+ to
> be able to use ascp (ie. GTK+1.1.*) 
> But gimp won't work with gtk+1.1.* so if you use it, you'll have to make a
> double installation of GTK which may cause some other strange problems. 
> Try installing GTK+-1.1.2 and glib-1.1.3 but then you'll have to download
> the patch from
> Magnus Gille

Well, if you want to be really cutting edge, you can always install cvs
and get the sources for gimp-1.1, gtk+, and glib from the CVS tree in one
big whack.  I've been using them for a few days now and have found a
number of things which I thought at first were bugs, but turned out to be
changes in the features.   (I like Magic Wand much better now.)

BTW, I moved up the devel versions of gtk+ and glib to test Gnome.