Upgrading AS, libc5 okay?

David LaMothe (dlamothe@generation.net)
Tue, 27 Oct 1998 02:18:20 -0500 (EST)


Hello All,

Joined the mail-list last week and it seems like a great place. Good work.

I'd like to upgrade to the latest and greatest AS. At the moment I'm running
RedHat 4.2 Intel (libc5) with AS 1.0-3 which I installed as an RPM almost a
year ago. The switch to glibc (aka libc6...hey it was all news to me <g>) has
prohibited my installing virtually every upgraded RPM. Last week, however, I
compiled and installed a program from source, only to find that there was
indeed an RPM for it. The RPM required glibc, yet the source compiled without
errors and the program works just fine. Have I just found the Holy Grail after
being spoon fed with RPM's?

So my question is can I install the latest AS from source, or for that matter,
any new program?

Also, if I can do it, would upgrading from TkStep-4.2 to 8.x (?) enhance AS in
any significant way?

Thanks in advance,

Dave.
-------
27-Oct-98
02:49:23


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html