Re: AfterStep1.5Beta4-3 Help

David Mihm (
Thu, 8 Oct 1998 18:56:44 -0500 (CDT)

On Thu, 8 Oct 1998, bdwyer wrote:

! I am trying to install 1.5Beta4-3 .. and not having any luck.. I tried
! installing the rpm but encountered a dependency issue telling me I need
! .. I found from moonlight on the internet and
! put it in /usr/lib ... tried it again and it still says it can't find the
! library.. so I tried the old fashioned way by downloading the source and
! compiling it.. now when i go to run x i get a message saying that
! /root/GNUStep/Library/Afterstep/desktop/backgrounds: is not a file or
! directory........ sure enough that directory doesn't exist.... where to
! from here?????

	The rpm was supposed to be fixed, but apparently it hasn't been.
cp -R /usr/local/share/afterstep ~/GNUStep/Library/AfterStep
the share might not be in local/ (even tho this is the "official"
placement. :)
d a v i d  @  m i h m                          reality.sys corrupt!
davemann-at-ionet-dot-net                     reboot universe(y,n)?
(www||ftp)                           ICQ:906859
Key fingerprint =  E4 90 15 ED E5 9F 18 8A  B0 CC FF 68 61 36 4A 6F