Re: Patches

Andrew Sullivan (asullivan@sprint.ca)
Tue, 17 Nov 1998 14:10:40 -0500 (EST)


On Tue, 17 Nov 1998, Vincent Lee wrote:

> Could you elp me. I'm trying to install this but it won't At the second 
> part of the make file it looks in a path X11/lib. I don't have this path 
> and it keeps failing even though the files exist in usr/X11R6/lib. How 
> do you install this thing?

You keep asking this, and people keep telling you that there are two
likely problems: either there's a link missing somewhere, or you're
missing a file that you need.

Without the detailed error messages from make, no-one can help you solve
the problem.  If what we've told you isn't helping, you should try
compiling, and capture the error messages you're getting.

The thing that I would try (as I suggested last time) is this: try issuing
cd /usr/X11/lib. If you don't get anywhere, then you're missing a link
from /usr/X11 to /usr/X11R6.  That _should_ have been created when you
installed X, but maybe it wasn't.

You should try the same thing for other, similar errors that you might
get.

If all of that works, then _please_ post a more detailed report.  The
information you've given us to work with is simply not enough.

Sorry to sound cranky, but it frustrates me that you keep asking a
question without giving us enough information to answer it.

Andrew

Andrew Sullivan | asullivan@sprint.ca (better)| ajsulliv@mcmaster.ca (worse)
                                   *  *  *
                Go to http://lowrent.org/asfaq/, or issue
'finger -l ajsulliv@mcmail.cis.mcmaster.ca' to find the AfterStep FAQ file.


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html