RE: Missing HD Space? Bug?

Sasha_Vasko@osca.state.mo.us
Mon, 11 Jan 1999 10:12:11 -0600




Ok, let's get over with it. Due to your numerous requests I'll submit(soon)
a patch to 1.6.6 series
to hopefully fix it. Due to somewhat shadowy character of that bug I cannot
guarantee
that it will fix it, but anyway  - give it a try.


Sasha



>I win!!

>This has happened twice to me so far (fbsd) with one file nearly 400MB.

>Can any one better this? <g>

>Chris Jaeger
>cjag@knfpub.com


>On 07-Jan-99 Doommaker wrote:
> I'm not sure if I detected a bug in something or what.  It could be
> countless different AfterStep related things.  I've been noticing lately
> that I am missing a LOT of harddrive space and have nothing to account
for
> it, so I did a 'du' and say that my ~/G/L/A was using 354megs!  I decided
> to investigate, and my search turned up this:
>
> ~/G/L/A/non-configurable/0_background.134513992x134516344.as.xpm
>
> The size of this xpm?  338megs!  Needless to say my machine is much
> happier now that it's not at 97% capacity.  Anyone know what might have
> caused this file to be created?  I didn't bother to xv it before I
deleted
> it because I wasn't about to kill my system by loading a 338meg xpm.
>
> --
> dmaker@alfheim.net

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html



--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html