FreeBSD/afterstep questions

alissa bader (molbloo@interport.net)
Wed, 13 Jan 1999 18:18:10 -0500 (EST)



howdy, I've downloaded the most recent version of afterstep for freebsd at
the ftp site.  I previously had version 1.0 installed on my machine.

I installed afterstep as per the instructions on the afterstep web page.
Now when I try to run x, I get the following:

ld.so failed
can't find shared library "libjpeg.so.9.0"

help!

--alissa
running freebsd 2.2.7



--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html