Re: Compiling ascp-0.9.4, help?

Albert Schueller (schuelaw@whitman.edu)
Thu, 21 Jan 1999 17:58:32 -0800



> >>  Maybe the version you have doesn't have either the function or the macro?
> >>  
> 
> 
> I would suggest that you add the define line to ascp.h (just yourself) until 
> you resolve the real issue of not having the function or macro in your version
> (save you more time than dl and compiling gtk+  :-)

Just to get ascp going, I went out and got glib and gtk+ both at 1.1.13.  I
did  ./configure; make; make install for both and there were no errors.  Is
there something more that I need to do to get ascp to compile?

Albert

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html