static ascp

Nwanua Elumeze (nwanua@hubble.colorado.edu)
Sat, 23 Jan 1999 00:03:43 -0700 (MST)


This last straw broke the camel's back:


I shan't be supporting stable gtk+ libs anymore  (at this point,
it's a bit like writing two apps: one for stable, the other for devel;
some functions in one are not present in the other).


Since I don't have the space to keep both static and dynamic libs, I can't 
compile a static binary of ascp. If anyone out there can, please do me a huge 
favour and make a static binary.

On the other hand, if the guys at www.gtk.org merge the two threads, 
we won't have to worry about it anymore :-)


Until either happens, please don't compile ascp if you _don't_ have 
at least Gtk+-1.1.12 and glib-1.1.12


Cheers,

Nwanua.

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html