Re: Die X11 Die DIe Die !!!

Martin DiViaio (martindiviaio@erols.com)
Tue, 26 Jan 1999 03:51:21 -0500


Andrew Sullivan wrote:
> 
> On Tue, 26 Jan 1999, Mike Shimanski wrote:
> 
> > I think the problem is in Netscape , since I never had a problem before
> > I upgraded
> 
> Possibly, and this would not surprise me, as netscape is famously
> badly-behaved.  But Netscape is out to 4.5 now, and is somewhat better.
> So my first impulse would be to upgrade yet again.
> 

Not quite... Netscape Communicator 4.5 is a beta release. Version 4.08
is the latest stable release. I don't think 4.5 is available for *nix
(I'm probably wrong on that point...)

-- 
                    /)-._    Time : Tue Jan 26 03:25:59 1999
                   Y. ' _]
            ,.._   |`--"=    Take 20 aspirins and you'll feel better, if
           /    "-/  `.\     you wake up.
  /)  sk  |   |_     `\|___
  \:::::::\___/_\__\_______\

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html