AfterStep Startup Error

Keven Murphy (hzhryc@fle.gmpt.gmeds.com)
Wed, 27 Jan 1999 13:03:10 -0500 (EST)


Hi,

I am very new to AfterStep. I am on HP-UX 10.20 and I have some problems
with the libXpm library.

Rather than go through compiling everything, I simply download AfterStep
(version 1.6.0) from the HP-UX porting archive. I have already compiled
the JPEG, PNG, and libXpm libraries and installed them. 

The error I get is when I go to run AfterStep, the screen turns white
(kinda). I get a message about 8 bps. Then it hangs. I have to log into
another workstation, then log into my workstation and kill the AfterStep
process. At that time I can see the root window and the error is that I
need to install libXpm v 4.0 or greater. 

Where is it looking for the libraries? I have them installed in /usr/lib
and I am using libXPM v4.7.

Any help would be welcomed.

Thanks,

Keven Murphy

'88 Red Fiero Formula, Auto -- Way too slow
'88 Medium Metallic Red Fiero Formula, Manual -- Way too fast

hzhryc@fle.gmpt.gmeds.com


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html