Re: Feel/Look menus disappearing

Randall Hopper (aa8vb@vislab.epa.gov)
Tue, 5 Jan 1999 07:22:04 -0500


David Mihm:
 |! If I add a "Browsers" entry to the start menu and select "Update
 |! startmenu", it rebuilds the menu with Browsers, but the Look/Feel entries
 |! disappear from the Desktop menu.  Then if I nuke non-configurable/* and
 |! restart AfterStep, the Look/Feel entries come back but the new "Browsers"
 |! entry is missing.
 |
 |	More information is requested: Did you build from source, what
 |were the compile time options? 

Yes.  Nothing odd here:

     configure --with-gnustep-dir=~/.GNUstep \
               --prefix=$HOME/software/AfterStep-1.6.6 \
               --with-xpm-include=/usr/include/X11 \
               --with-xpm-library=/usr/lib \
               --with-jpeg \
               --with-jpeg-includes=/usr/local/include \
               --with-jpeg-library=/usr/local/lib \
               --with-png \
               --with-png-includes=/usr/local/include \
               --with-png-library=/usr/local/lib
               --x-libraries=/usr/lib32 \

 |                                Are you adding the "Browsers" entry via
 |the method as described in the FAQ section 4?

Yes.

     cd ~/.GNUstep/Library/AfterStep/start
     mkdir Browsers
     echo "netscape &" > Netscape\ 4.5
     ...

Anything come to mind?

Thanks,

Randall

-- 
Randall Hopper
aa8vb@vislab.epa.gov

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html