Re: can't start 1.6.6

Matthew S. Anderson (tsunari@bellsouth.net)
Mon, 01 Feb 1999 16:31:25 -0600


I JUST had the problem of it not starting up as a common user. Make sure you
have a .xinitrc file in your users root directory * /home/user * as an example.
and have it contain only "exec afterstep". Lemme know if that helps. Good luck!

-Tsunari

ebi@ozob.net wrote:

> A followup, it will start as root but not a common user. However I can
> seem to figure out what needs to  changes. I was running 1.5b5 before
> without a problem.
>
> On Mon, 1 Feb 1999 ebi@ozob.net wrote:
>
> > I have followed the instructions and can't get this thing to start. This
> > is what I get:
> >
> > (--) Mach64: Ramdac speed: 200 MHz
> > Warning: Ron = 27, Rloop = 6, Roff = 31
> > (--) Mach64: Pixmap cache: 0 256x256 slots, 0 128x128 slots, 0 64x64 slots
> > (--) Mach64: Font cache: 0 fonts
> > AfterStep v. 1.6.6
> >
> > usage: afterstep [-v|--version] [-c|--config] [-d dpy] [--debug] [-f
> > old_config_file] [-s]
> >
> > waiting for X server to shut down
> >
> > gene@ozob:~>
> >
> >
> > What is this line:
> >
> > Warning: Ron = 27, Rloop = 6, Roff = 31
> >
> > Anyway it goes white then it appears that it will startup the dies.
> >
> > Thanks,
> >
> > ::::: Gene Imes                            http://www.ozob.net :::::
> >
> >
> > --
> >    WWW:   http://www.afterstep.org/
> >    FTP:   ftp://ftp.afterstep.org/
> >    MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html
> >
>
> ::::: Gene Imes                      http://www.ozob.net :::::
>
> --
>    WWW:   http://www.afterstep.org/
>    FTP:   ftp://ftp.afterstep.org/
>    MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html