After Step Control Panel

Martin DiViaio (martindiviaio@erols.com)
Tue, 02 Feb 1999 10:51:04 -0500


This is kinda off topic to this list but I need some help with this.

I keep getting the following when I try to compile ascp. I have all four
of the gtk 1.1.13 libraries installed. Does anyone know what is wrong
here?

make[1]: Entering directory `/home/martin/ascp-0.9.4pre/src'
gcc audio.o autoexec.o animate.o database.o gui.o help.o main.o pager.o
wharf.o xpm.o -o ascp -L/usr/local/lib -L/usr/X11R6/lib -lgtk-1.1
-lgdk-1.1 -lglib-1.1 -lXext -lX11 -lm 
gui.o: In function `ascp_xpm_browser':
gui.o(.text+0x182e): undefined reference to
`gtk_scrolled_window_add_with_viewport'
make[1]: *** [ascp] Error 1
make[1]: Leaving directory `/home/martin/ascp-0.9.4pre/src'
make: *** [all] Error 1

-- 
                    /)-._    Time : Tue Feb  2 06:23:14 1999
                   Y. ' _]
            ,.._   |`--"=    I stand by all the misstatements that I've
           /    "-/  `.\     made.
  /)  sk  |   |_     `\|___
  \:::::::\___/_\__\_______\
- Dan Quayle

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html