Re: Missing sounds?

cajun (cajun@tdl.com)
Tue, 23 Mar 1999 21:31:09 -0800


FWIW, I dont have the huh.au or the beaming.au either. I didn't know I
was missing them.

Mike


Tyrin Price wrote:
> 
> Greetings!
> 
> Just moved into the Linux world from OS/2 Warp by installing RH5.2 and
> tried for weeks to get Gnome working to no avail and so decided to do
> a fresh RH5.2 install with AfterStep as my only Window Manager (from
> the AfterStep-1.6.10-1.i386.rpm).
> 
> I figured out how to configure my start menu and have been having a
> blast learning the ins-n-outs of AfterStep.  The only problem I am
> having is with missing au files.  I get sound when I click the audio
> module but the sounds didn't seem quite right (sometimes I hear
> several beeps in succession) so I fired up X with startx redirecting
> output to a file and found that I am missing some sound files, such
> as... /usr/local/share/afterstep/desktop/sounds/huh.au and
> /usr/local/share/afterstep/desktop/sounds/beaming.au
> 
> I only have bong.au, cowbell.au, drip.au, meepmeep.au, clink.au,
> crash.au, gong.au, and train.au for my audio files.  Are the default
> sound files downloaded separately and, if so, where do I get them?
> 
> Regards and TIA,
> 
> -=[Ty]=-  dTinkrer
> 
> --
>    WWW:   http://www.afterstep.org/
>    FTP:   ftp://ftp.afterstep.org/
>    MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html