Re: bug report: curious crash

David Mihm (davemann@ionet.net)
Wed, 24 Mar 1999 00:37:09 -0600 (CST)


On Mon, 22 Mar 1999, tildouf wrote:

! Hello all !
! 
! I use the last devel AS version, with the last patches:
! 
! 1) Pager core dump at start up, it was fixed before and now it crash
! again ..
! 
! 2) Launch wmon ( or asmem) for example, try to move it on the desk with
! mouse and
!      (for me) my system lose control ... nothing to do ! ALT CTRL DEL
! doesn't
!      work: i have to power down my computor ... :(    i don't know why
! ...
!      Perhaps an infinite boucle ? ( for i= to no end: next i   ? )

1) Yes indeed, with Sasha sending the Pager code through the proverbial
ringer, it has almost become too efficient. :)  It's now back to working
order in the latest patch 05.

2) Never had this problem, perhaps you have missed one of the changes to
the configs - a possibility.  I've tried both these apps with 1.7.78pre04,
and I am not experiencing this behavior - not that this is a solution. :)

+--------------------------------------------------------------------+
| d a v i d  @  m i h m                         reality.sys corrupt! |
| davemann-at-ionet-dot-net                    reboot universe(y,n)? |
| [www|ftp].the-site.loonybin.net                         ICQ:906859 |
| webmaster-at-afterstep-dot-org      ftpmaster-at-afterstep-dot-org |
+--------------------------------------------------------------------+
  Key fingerprint  = E4 90 15 ED E5 9F 18 8A B0 CC FF 68 61 36 4A 6F


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html