1.7.60 - gnome and pager problems

Thadeu Penna (tjpp@bu.edu)
Mon, 8 Mar 1999 15:19:08 -0500 (EST)


I just downloaded all patches from fao, going from 1.7.49 t o1.7.60. 
Three points:

1) I found that Gnome module is not compile with the normal procedure
make ; make install. I had to go to src/Gnome and then make ; make
install. Gmc and panel work, but pager is something crazy (I like the
AS Pager better though)

2) Pager is not appearing in my desktop. I got the message about
accepting connections (or something like that, I am back to 1.7.49)
No error messages, no clue at all. I copied the configuration from
/usr/share/afterstep and it also did not work.

3) afterstepdoc also disappears from start menu


-- 
Thadeu Penna                 Linux user #50500    -o)  
Center for Polymer Studies - Boston University    /\\  
590 Commonwealth Ave.  -  Boston,MA  USA 02215   _\_V  


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html