Re: Segmentation Fault

Andrew Sullivan (asullivan@sprint.ca)
Wed, 7 Apr 1999 07:11:23 -0500 (EST)


Does the colordepth you start at have any effect?  (If not, then, no, I
have no suggestions.)

Andrew Sullivan | asullivan@sprint.ca (better)| ajsulliv@mcmaster.ca (worse)
                                   *  *  *
  Go to http://www.afterstep.org/help.html to find the AfterStep FAQ file 
On Tue, 6 Apr 1999, D. Cooper Stevenson wrote:

> When I try to run the compiled version of Afterstep using RedHat v. 5.2,
> the AfterStep executable reports first the color depth and then an error
> saying, "Segmentation Fault."
> 
> AfterStep seems to compile without complaint.
> 
> I eliminated Xclients, ~/.xinitrc, /etc/X11/xinit/xinitrc, e.t.c and all
> other startup scripts. I am starting X "bare-bones" using with the
> "startx" command. I then start a window manager from there. For example,
> running "twm &" from the X window terminal runs fine.
> 
> Also, I completely removed RedHat's method for starting X Windows. I am
> running the "industry standard" method. Has this happened to anyone else
> or does anyone have an idea what could be happening? Anything that could
> help would be really appreciated.
> 
> Sincerely,
> 
> Cooper Stevenson
> 
> 
> --
>    WWW:   http://www.afterstep.org/
>    FTP:   ftp://ftp.afterstep.org/
>    MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html
> 
> 


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html