Re: another graphic library?

James (root@kermit.globalnet.co.uk)
Wed, 21 Apr 1999 23:06:06 +0100 (BST)


On Wed, 21 Apr 1999, Ewan Dunbar wrote:

# > # > libglide2x.so is needed by quake2-3.20-glibc-6
# > 
# > you need it if you have a Voodoo 3d card and want to have Quake2 looking nice.
# I thought it was for all GL stuff.

it is, libglide is a glide driver for Linux, quake does all it's 3d operations
using a tweaked version of the Mesa3D OpenGL-alike library, Mesa3D uses the
glide driver to create output on your 3d card.

-- 
+++      The program isn't debugged until the last user is dead.     +++
Root@kermit.globalnet.co.uk         http://www.penguinpowered.com/~a_out


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.caldera.com/linuxcenter/forums/afterstep.html