Re: 1.7.90 oddities

Andrew Sullivan (asullivan@sprint.ca)
Fri, 7 May 1999 11:56:13 -0400 (EDT)


Uh, if you're not sure which feel you're using, did you try selecting the
feel you _think_ you're using?

----
Andrew Sullivan | asullivan@sprint.ca (home)| sullivana@bpl.on.ca (work)
                                   *  *  *
AfterStep FAQ: http://afterstep.davidv.net or http://www.afterstep.org/FAQ 


On Wed, 5 May 1999, Rex A. Roof wrote:

> 
> I'm having a couple of problems with 1.7.90:
> 
> 1) new windows aren't opening on top, and some windows
> won't pop-up when I focus them... I do believe I'm using
> autoraise, but I'm not entirely sure.   But, either way, 
> it seems like new windows should open on top.  this really 
> causes problems for Netscape, when I'm saving something or anything
> pops up a new window.
> 
> 2) when I update my startmenu, or update all, it makes duplicates
> of anything in Desktop/feels or /looks or /pictures.  is this something
> thats been fixed?  or needs to be fixed?
> 
> It seems like I've also been having problems with the modules, 
> maybe Animate, when I ran it, I couldn't run the Pager or the 
> Winlist.  and, the Wharf seg faults and core dumps.
> 
> this is a FreeBSD 3.1 box.  and I'm using Xfree 3.3.3, 
> and everything seemed to compile fine.
> 
> 							-Rex
> 
> --
>    WWW:   http://www.afterstep.org/
>    FTP:   ftp://ftp.afterstep.org/
>    MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html
> 
> 


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html