Re: Pager starting with color...

Coplan (coplan@thunder.ocis.temple.edu)
Sun, 2 May 1999 14:45:42 -0400 (EDT)


On Tue, 27 Apr 1999 Sasha_Vasko@osca.state.mo.us wrote:

Wow...it's been a while...just in case you all forget the thread, I've
quoted it.

> >Anyhow, I'm useing Afterstep 1.7.94 (first four patches).  I use pager to
> >handle my backgrounds.  But the problem is actually in the pager's own
> >backgroud.  My desktop background is working perfectly fine.
> When you use transparency in Pager it uses some complicated technics
> to cut a piece out of your root background and use it as it's own background,
> so it's dependant on what application is setting root background.
> Try adding :
> 
> *PagerSetRootOnStartup
> 
> to your pager file and see if it helps.
> This sort of thing might not be working properly, cos I'm yet to finish rewrite
> of Pager, which hopefully will be completed untill 1.8 comes out *grin*.
> 
> Let me know if it does not work.
> Also your .xinitrc and autoexec would be helpfull to see.
> 
It still doesn't work.  The pager still comes up with a gray background
instead of being trasparent like I would like.  

Sorry it took so long to try this...though Im sure you all didn't loose
sleep over it.

Coplan                                  /"\	
------                                  \ /     ASCII RIBBON CAMPAIGN
Immortal Coil.Tracking                   X        AGAINST HTML MAIL
                                        / \
------
Your object is to save the world, while still leading a pleasant life.





--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html