gtk upgrade woes!

Michael Katz (mkatz@meganet.net)
Tue, 18 May 1999 05:11:47 -0400


Hello yall!

Im runing afterstep 1.6 on redhat 5.2

: ) ... Im trying to upgrade my version of gtk from 1.06 to 1.2.1 .  I have
the rpm and when I try and upgrade (Uvh) I get a list of dependencys... do I
nead to upgrade all of these?

Should I force the install?  Will the those other programs not function
properly with the newer gtk?

What do I have to do to upgrade gtk... what files are necesary besides gtk
and glib?  are there rpm's available?

Thanks alot!


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html