Re: Afterstep on IRIX - Help!

David Mihm (davemann@ionet.net)
Wed, 26 May 1999 23:36:31 -0500 (CDT)


On Wed, 26 May 1999, Julian Richardson wrote:

[big snip]

>Fourthly (and finally!) afterstep complains about not being able to find
>'xli' on startup; I looked and such a binary isn't present on the
>system. I don't get any background to my desktop, nor do I get any
>'icons' on my shell window titlebars - no minimize, close button etc.

	In addition to all of Sasha's information (not in this post), I
have the following observations from the above statement:

	It appears to me that you don't have any image handling libraries
or headers, nor the xli background image setting program (which Sasha
pointed out as the fallback).  I'd go back to the ./configure step (first
rm'g the config.cache file) and *watching* the output, noting if it finds
the image libraries.  You won't be having any images if it doesn't find
the headers and libraries to build them. :)
	The minimum lib would be libXpm (capitalization could vary), and
the version was stated in Sasha's post (3.4 I think).

HTH
+--------------------------------------------------------------------+
| d a v i d  @  m i h m                         reality.sys corrupt! |
| davemann  @ ionet.net                        reboot universe(y,n)? |
| webmaster @ afterstep.org                               ICQ:906859 |
| ftpmaster @ afterstep.org                www.the-site.loonybin.net |
+--------------------------------------------------------------------+
           E4 90 15 ED E5 9F 18 8A B0 CC FF 68 61 36 4A 6F


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html