Re: Y2k Compliance - Afterstep

Ethan (allanon@crystaltokyo.com)
Tue, 4 May 1999 12:12:58 -0700 (PDT)



On Tue, 4 May 1999, Scott Carlson wrote:

> I'm sure this has been asked before, but I didn't see it in the FAQ.
> 
> Are all versions of Afterstep Y2k Compliant?  We are currently running 
> version 1.0 and may be upgrading to the latest and greatest version soon.  
> Management is asking how quick we need to do this though.
> 
> Any information would be appreciated.

AfterStep does not and has never cared about the current date, so yes, 
AfterStep is as Y2K compliant as the system it's being run on.

The more serious question of what will happen in 2106 when the typical 
32-bit UNIX clock (which is based on Jan 1, 1970) rolls over is, 
fortunately, a good long ways away. :)

----
Ethan Fischer
allanon@crystaltokyo.com
http://members.xoom.com/allanon1



--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html