Re: Why AS

Darren Eckhoff (eckhoffdl@ingalls.com)
Tue, 10 Aug 1999 21:12:53 +0000



  It's interesting that you say don't use the AfterStep (v1.5.x) that
shipped with RH 5.2 because it was broke right out of the box.  I am, in
fact, using that exact version from that Linux release for weeks now, and
not only do I not have any problems with it, but I do not experience any
of the bugs that people have been communicating on this mailing list that
exist in the later versions.  My wharf works flawlessly, my pager hasn't
hick-up'd, and my ClickToFocus Feel hasn't given me one bit trouble.

  The reason I am hesitant to upgrade is because IT WORKS SO WELL!
Now maybe I'm the exception, but I'd hate to upgrade, patch, re-patch,
re-re-patch, and still find out that something that worked fine before
now pukes when you activate the smallest of bugs.

  Are the features in 1.6.x or 1.7.x such that it warrents upgrading
from a problemless 1.5.x to a 95% working release?

Darren Eckhoff
System Analyst/Programmer


Doug Alcorn wrote:
> 
> 
> I don't want to fan a window manager flame war.  However, AS provides
> a nice set of features for the amount of memory and processor that it
> requires.  WM has nice features, E has nice features.  The point is to
> try one and see how you like it.  Set it up and customize it to look
> the way you want.  If you find something annoying, how easy is it to
> change?  A window manager is more than just a feature set.  How well
> does the user community respond to questions or bugs?  These are all
> personal, subjective things you have to decide.  Like most things
> Linux, you just have to jump in and try it.  The main point is that
> you _can_ have multiple window manager and can customize them the way
> you like.
> 
> BTW, you might check the version of AS that came with RH 5.2 versus
> the latest stable and latest devel snapshots.  We haven't had a stable
> snapshot update in a while, but the devel stuff is pretty solid.  The
> version that shipped with RH 5.2 was broke right out of the box.  Make
> sure you are not using 1.5.x; at least use 1.6.10 or > 1.7.100
> --
>  (__)  Doug Alcorn
>  oo /  doug@lathi.net
>  |_/
> 
> --
>    WWW:   http://www.afterstep.org/
>    FTP:   ftp://ftp.afterstep.org/
>    MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html

--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html