Sound ...

Nico (nicolas.ecarnot@bigfoot.com)
Sat, 2 Oct 1999 17:52:19 +0200


This is a multi-part message in MIME format.

------=_NextPart_000_000A_01BF0CFE.DEEF1460
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi,

after I've read and read and so on, I still can get any sound when using =
afterstep.

Ok so my sound installation works fine : wav, au mp3... great

Here is what I have understood :
With afterstep, you can configure some action to=20
be signaled by a sound. This is precised in the ~/G/L/A/audio file.
In that file, you have to tell 3 parameters, and one of them is the =
sound player.
But in a certain version, this had to be said in another file (--.bpp or =
else...)

I did all that.

For security, I placed the sound player (showaudio I think) line in the =
other file (--.bpp)
Finally, I tell AS to use sound in the autoexec file.

Still no sound.

When I quit X, I see lots of errors telling (about) :
~/G/L/A/desktop/sound/a_name_of_sound_file not found
although this file EXISTS !!!
and when I try to play it with the player I've specified before, it =
works.

May someone be patient enough to tell me what I forgot.

Thank you a lot

Nico

----------------------------
nicolas.ecarnot@bigfoot.com

Mon ordinateur ne plante jam

------=_NextPart_000_000A_01BF0CFE.DEEF1460
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>Hi,</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT> </DIV>
<DIV><FONT color=3D#000000 size=3D2>after I've read and read and so on, =
I still can=20
get any sound when using afterstep.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT> </DIV>
<DIV><FONT color=3D#000000 size=3D2>Ok so my sound installation works =
fine : wav, au=20
mp3... great</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>Here is what I have understood :</FONT></DIV>
<DIV><FONT size=3D2>With afterstep, you can configure some action to =
</FONT></DIV>
<DIV><FONT size=3D2>be signaled by a sound. This is precised in the =
~/G/L/A/audio=20
file.</FONT></DIV>
<DIV><FONT size=3D2>In that file, you have to tell 3 parameters, and one =
of them=20
is the sound player.</FONT></DIV>
<DIV><FONT size=3D2>But in a certain version, this had to be said in =
another file=20
(--.bpp or else...)</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>I did all that.</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>For security, I placed the sound player (showaudio I =
think)=20
line in the other file (--.bpp)</FONT></DIV>
<DIV><FONT size=3D2></FONT><FONT color=3D#000000 size=3D2>Finally, I =
tell AS to use=20
sound in the autoexec file.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>Still no sound.</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>When I quit X, I see lots of errors telling (about)=20
:</FONT></DIV>
<DIV><FONT size=3D2>~/G/L/A/desktop/sound/a_name_of_sound_file not=20
found</FONT></DIV>
<DIV><FONT size=3D2>although this file EXISTS !!!</FONT></DIV>
<DIV><FONT size=3D2>and when I try to play it with the player I've =
specified=20
before, it works.</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>May someone be patient enough to tell me what I=20
forgot.</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>Thank you a lot</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>Nico</FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>----------------------------<BR><A=20
href=3D"mailto:nicolas.ecarnot@bigfoot.com">nicolas.ecarnot@bigfoot.com</=
A></FONT></DIV>
<DIV><FONT size=3D2></FONT> </DIV>
<DIV><FONT size=3D2>Mon ordinateur ne plante =
jam</FONT></DIV></BODY></HTML>

------=_NextPart_000_000A_01BF0CFE.DEEF1460--


--
   WWW:   http://www.afterstep.org/
   FTP:   ftp://ftp.afterstep.org/
   MAIL:  http://www.calderasystems.com/linuxcenter/forums/afterstep.html