Re: Bug when using WarpFore/Back and SloppyFocus?

David Mihm (dmihm@swbell.net)
Sun, 30 Jan 2000 12:41:05 -0600 (CST)


On Sun, 30 Jan 2000, Ralf Arens wrote:

>On Fri, 28 Jan 2000, David Mihm wrote:
>> On Sat, 29 Jan 2000, Ralf Arens wrote:
>[...]
>>> When I close or iconify the current window and there's no window
>>> beneath it, I get the situation that no window is active and the mouse
>>> pointer is on the root window. In this case WarpFore or WarpBack won't
>>> work -- I type `M-Tab' or `MS-Tab' and nothing happens.
>
>> 	Not sure if it's a bug.  In order to Circulate through ico0ns, you
>> need to be sure the feel has 'CirculateSkipIcons' commented out; do you
>> have this?
>
>I don't speak about circulating through icons, I speak about
>circulating in general. It doesn't work, when no window or icon is
>active, regardless of `CirculateSkipIcons'. Got me?

	Yes indeed this is a bug, and it should be fixed prior to the
upcoming 1.8 release.  I have cc'd this to the bug email, so everyone now
has it at the forefront of items to fix.

	Thanks.

+--------------------------------------------------------------------+
| d a v i d  @  m i h m                         reality.sys corrupt! |
|     dmihm  @  rchitecture.com                reboot universe(y,n)? |
|     dmihm  @  swbell.net                                           |
| webmaster  @  afterstep.org                             ICQ:906859 |
| ftpmaster  @  afterstep.org                    www.rchitecture.com |
+--------------------------------------------------------------------+

--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org