AS 1.9 CVS bugs...

Daniel Rigos (daniel@mission.net.au)
Wed, 14 Jun 2000 23:33:10 +1000 (EST)


Hey,
I decided to install 1.9 CVS again. Noticed a few bugs, some of which i
forgot to mention before.

Here they are:
1. Clicks to the desktop for gnome gmc have gone. ie: i can't drag, or use
the gmc menu on the desktop. This only happened after I installed 1.9 so
I'm assuming it's a bug...

2. LICQ has positioning problems, and they seem to be really bad in
1.9. In 1.8 the occasional window used to dissapear off-screen, now nearly
every second or third message pop-up window dissapears off-screen. Sasha
(or allanon) said this was licq's fault, but it does seem to have
_something_ to do with AS, but not necessarily a lot...

3. I used to have a second wharf which opened a folder horizontally
outward to the left. (Button is top right of screen.) Now the folder is
constantly open, and goes down vertically. I can't expand or retract the
wharf by clicking on the folder button.


All I can think of atm,


Actually, something strange that was happening in 1.8 and 1.9:
* It takes bloody ages(!!) to change looks. ie: like 1 minute plus. This
is on a dual celeron box, so it can't be the boxes fault. Both CPU's are
maxed during the look change as well. This seems VERY strange, as looks
used to change really quickly as far as I remember.


Other than this, great work all you devs! (Or two of you :)
Glad to see the shaped windows bug has finally been removed. I now eagerly
await shaped titlebars :P


Thanks,
Daniel Rigos
(ViPA)

--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org