Re: [info@slackware.com: Re: [ishamael@themes.org: AfterStep package]]

Andrew Sullivan (sullivana@bpl.on.ca)
Tue, 20 Jun 2000 10:26:03 -0400


On Mon, Jun 19, 2000 at 05:38:31PM -0400, charlie schmidt wrote:

> ill do it, if we can work it all out with the slackware people.

Why not just build a package suitable for Slackware, and post it on the Web
site as suitable for use as a Slackware package?  All you need to do is
create a tgz package and a definition file.  Slack's package tools might not
be sophiticated, but they're nice & clean, at least.

> really tho, it makes absolutly no sense that 1.8 be restricted
> from slackware because the package maintainer doesnt like it...

Yes it does.  The package maintainer gets to do what he wants with his
package.  That's what freedom is about.  If one doesn't like that situation,
one is free to make one's own distro.  In fact, one could re-bundle
Slackware with the new AfterStep as the default wm, and call it AfterSlack. 
Hmm.  Not a bad idea, that.

-- 
Andrew Sullivan                                      Computer Services
<sullivana@bpl.on.ca>                        Burlington Public Library
+1 905 639 3611 x158                                   2331 New Street
                                   Burlington, Ontario, Canada L7R 1J4
--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org