aterm compilation

Christof (christof@ds2.uw.edu.pl)
Fri, 7 Jul 2000 13:08:18 +0200 (CEST)


I'm trying to compile aterm 4-0 to can use jpeg images in the
background. And i cant do it. I lately compiled and installed Afterstep
1.8.0. Though i'm not root, so had to choose other instalation
directory. I compiled it with option --disable-staticlibs and i have jpeg
and png libraries. I've set LD_LIBRARY_PATH And my new AfterStep works
well. but when i compile aterm i get: checking for AfterStep 
libraries... (cached) no - but i have this libraries... I mean
libWidgets.so.1.5  libafterstep.so.1.5 libasConfig.so.1.0
libasimage.so.1.9.
My compilation options are:
$ configure --prefix=/tmp/prog --enable-fading --enable-background-image
--enable-graphics --enable-half-shadow --disable-backspace-key
--disable-delete-key --disable-mousewheel --enable-dlmalloc
--with-jpeg-includes=/usr/include --with-jpeg-library=/usr/lib
--with-png-includes=/usr/include --with-png-library=/usr/lib
What should i do?

-- 
                                                   Krzysiek

--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org