Re: aterm compilation

David Mihm (dmihm@rchitecture.com)
Fri, 7 Jul 2000 09:46:25 -0500 (CDT)


On Fri, 7 Jul 2000, Christof wrote:

> I'm trying to compile aterm 4-0 to can use jpeg images in the
> background. And i cant do it. I lately compiled and installed Afterstep
> 1.8.0. Though i'm not root, so had to choose other instalation
> directory. I compiled it with option --disable-staticlibs and i have jpeg
> and png libraries. I've set LD_LIBRARY_PATH And my new AfterStep works
> well. but when i compile aterm i get: checking for AfterStep 
> libraries... (cached) no - but i have this libraries... I mean
> libWidgets.so.1.5  libafterstep.so.1.5 libasConfig.so.1.0
> libasimage.so.1.9.
> My compilation options are:
> $ configure --prefix=/tmp/prog --enable-fading --enable-background-image
> --enable-graphics --enable-half-shadow --disable-backspace-key
> --disable-delete-key --disable-mousewheel --enable-dlmalloc
> --with-jpeg-includes=/usr/include --with-jpeg-library=/usr/lib
> --with-png-includes=/usr/include --with-png-library=/usr/lib
> What should i do?

checking for AfterStep libraries... (cached) no
^ This is the key '(cached)', rm -f the aterm config.cache file and try
again. :)  And BTW, half of those options to ./configure are the defaults,
no point in using them.

--
| d a v i d  @  m i h m
|     dmihm  @  swbell.net
| webmaster  @  afterstep.org
| ftpmaster  @  afterstep.org
|     dmihm  @  rchitecture.com
|         www.rchitecture.com
--

--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org