Trouble with AfterStep-1.8 on AIX 4.3

Sailesh Krishnamurthy (saileshwar@yahoo.com)
Wed, 27 Sep 2000 15:45:44 -0700 (PDT)


Greetings

I'm trying to compile and install afterstep on AIX 4.3

I compiled xpm-3.4k (the only version I could find) and libpng and libjpeg

However, I get a lot of errors on startup (in my .xerrors file) and then
afterstep shuts down. Most of them are of this sort:

============

Detected colordepth : 8. Loading configuration .
 LoadImage: cannot load XPM file
[/usr/local/share/afterstep/desktop/icons/8bpp/
/ASBBlockDefault.xpm]
 LoadImage: you need to install libXPM v 4.0 or higher, in order to read images
of this format.afterstep: unable to load pixmap: 'ASBBlockDefault.xpm'
...
...
 LoadImage: you need to install libXPM v 4.0 or higher, in order to read images
of this format.asetroot: loaded root background for desk# 3 (resource id is
242)
.
/bin/sh: xli:  not found.
Animate: unable to connect to socket
'/u/sailesh//GNUstep/Library/AfterStep/non-
configurable/connect.DISPLAY=blandings.almaden.ibm.com:0.0': No such file or
dir
ectory
Animate: unable to establish connection to AfterStep
Wharf: unable to connect to socket
'/u/sailesh//GNUstep/Library/AfterStep/non-co
nfigurable/connect.DISPLAY=blandings.almaden.ibm.com:0.0': No such file or
direc
tory
Wharf: unable to establish connection to AfterStep

1356-806 xinit: Waiting for X server to shut down.
.                                                          
=====================                                     

Does anybody have any suggestions ?

=====
Toodle-pip
Sailesh 
http://www.pipedream.org/~sailesh
Ph: (408) 225-8035 [H]
    (408) 927-1913 [W]

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/
--------------------------------------------------------------------
To unsubscribe from this mailing list, simply type the following at #
echo "unsubscribe as-users <your_email>" | mail majordomo@afterstep.org