AfterStep 1.8.8 in Mandrake 8

Chris Roberts (cnr1@Ra.MsState.Edu)
Mon, 30 Apr 2001 11:16:20 -0500 (CDT)


I didn't notice this in the archives so I decided to post.

Has anyone installed AfterStep on Mandrake 8? I was annoyed that it isn't
included in the package list, but oh well I can live with that. :)

Problem comes after installation. Downloaded Afterstep 1.8.8 on my
machine running Mandrake 8 still with the precompiled kernel(wanting to
work out X issues before messing with the kernel).

Compiling and installation went fine but when I ran it, it started doing
odd things. None of the pixmaps seem to load properly, except the
background. (under XF86 4.0.3 3d support w/ATI Rage 128) nothing loaded on
Wharf nor any of the buttons defined for windows. libxpm seems to be fine
since the background loads with no problems and I can view the images
through gqview. I checked paths under any config file that used a path and
everything checked out okay.

I've done installs of AfterStep in the past with no problems whatsoever so
I'm clueless as to what this could be. When installing myself I'll
typically avoid rpm's so I haven't tried that yet.

Has anyone else experienced any issues with AS 1.8.8 on Mandrake 8? Any
workarounds?

Thanks,
Chris

####################################################
# Chris Roberts,            cnr1@ra.msstate.edu    #
# http://www2.msstate.edu/~cnr1/                   #
#**************************************************#
# Without passion - life is dead.                  #
####################################################

_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users