Re: Crash with XFree86 4.03/4.1, AS1.8.0/1.8.9, matrox G400

Dwight Schauer (das@teegra.net)
Mon, 13 Aug 2001 23:31:21 -0500


> I recently upgraded a 2xPIII650 w/Matrox G400 to use XFree86 4.0.3,
> and AS1.8.9, and it began crashing, usually after a few hours.

I was running AS1.8.9 on a matrox G400 and was experiencing similiar
problems.
both on XF86 4.1 and the default one that ships with Redhat 7.1
It got very annoying. I'd be working away and then, blam, I be staring at
the xdm
login prompt.

I upgraded to a different machine and went with a ATI Rage 128 instead. No
crashes
yet, been running it solid for almost a week now.

On thing of note though, I was unable to load the latest kernel drivers for
with the
matrox. I was able to load the Rage 128 ones, which is why I went with the
R128
when I upgraded.



_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users