Re: aterm

Sasha Vasko (sasha@aftercode.net)
Wed, 5 Dec 2001 11:22:30 -0600


On Sunday 02 December 2001 17:41, chris dunn wrote:
> I'm having trouble with running aterm on my new Slackware 8.0 / kernel
> 2.4.5 / AfterStep 1.8.10 / aterm 0-4.0 installation.
>
> Configure, make and make install for aterm seem to proceed properly.
>
> When I run aterm & from an xterm, aterm appears to open for an instant
> and then crashes with the message :
>
> aterm: can't open pseudo-tty
> aterm: aborting

You need aterm 0.4.2.
There was a change in the way glibc handles pseudotty in recent glibc, that 
is being used by slack 8.0, and in 0.4.2 I added fix for it.

Sirry took me so long to replay

>
> I've read the README.Unix98PTY, and as far as I can tell I have a proper
> installation for use with /dev/pts. However I also have a bunch of
> /dev/tty* and /dev/pty* devices. Is this correct?
>
> All pointers will be gratefully received.
>
> Chris Dunn
> ----------------------------------------------
> P.O. Box 354, Providenciales, Turks and Caicos
> ----------------------------------------------


Sasha
_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users