Re: test driving AS 1.99

Sasha Vasko (sasha@aftercode.net)
Wed, 09 Apr 2003 08:49:37 -0500


Sean Dague wrote:
> One thing I just noticed.  I use xplanet to update my background.  When I
> change virtual desktops, it apears that the pager is updating the background
> to my default image, which is something from the propaganda files.  Any
> thoughts on this one?

This is a long standing problem and I really have no idea why xearth 
maintainers never took care of it - Xearth draws root image without 
advertising pixmap resource ID. As the result transprent terms and 
everything else that uses pseudo-transparency does not work very well.

Now what has shanged from 1.8.11 in AS is that AfterSTep-proper now sets 
root background  - there is no asetroot anymore, and what was previously 
dormant config in asetroot file, is now active.

To get back to old behaviour you will need to comment out any 
*asetrootDeskBack  lines in your asetroot config and your look file.


> 
> 	-Sean
> 
> On Tue, Apr 08, 2003 at 08:11:13PM -0400, Sean Dague wrote:
> 
>>Just pulled AS CVS, and am testing driving it arround a bit.  I noticed
>>quite a number of the ugly green and orange artifacts on my WinList and

I would like to have a screenshot as well as copy of your config files.

>>Wharf.  Is there any set of standard docs about configuration changes for
>>the modules going from 1.8.11 -> 1.99?

http://cvs.aftercode.net/cgi-bin/viewcvs.cgi/afterstep-stable/NEW?rev=HEAD&content-type=text/vnd.viewcvs-markup

>>
>>If not I'll just poke at the /usr/local/share/afterstep files over the next
>>few days.
>>
>>I like what I see so far.  Will continue to test out and look for any
>>issues.
>>
>>Thanks again for the great software Sasha.
>>
>>	-Sean

Sasha

_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users