Re: Wharf+Pager+window move: feature or bug?

Graydon (oak@uniserve.com)
Fri, 10 Oct 2003 22:23:58 -0400


On Fri, Oct 10, 2003 at 07:15:32PM -0400, Graydon scripsit:
[pager in wharf]
> On Fri, Oct 10, 2003 at 05:40:20PM -0500, Sasha Vasko scripsit:
> > Above configs work just fine for me.
> 
> Ok, so I really *am* cursed.
> 
> Are you using a 2x2 or 2x3 desktop?
> 
> I'm going to try updated CVS and rebuilding with default desktop size
> and see if that fixes it.

Rebuilt using current CVS from just after that post; that one has a
problem with scrolling out wharf folder icons; the icons would 'click'
obviously, but they only scrolled some small fraction of the time.

It had the same problem with the paper; 2x2 gives larger partial
viewports in the pager, but clicking on it moves me off the current
desk, and no windows show in it.

I'm building against XFree86-4.3.0; I'm not sure if that's the problem,
but I have a lot of 
      
afterstep has encountered the following problem interacting with X Windows :
      Request: 12,    Error: 3(BadWindow (invalid Window parameter))
      in resource: 0x2E00001
afterstep has encountered the following problem interacting with X Windows :
      Request: 12,    Error: 3(BadWindow (invalid Window parameter))
      in resource: 0x2600001
afterstep has encountered the following problem interacting with X Windows :
      Request: 12,    Error: 3(BadWindow (invalid Window parameter))
      in resource: 0x2A00001

Showing up in the file I dump errors to.

Am grabbing the latest patch level of 4.3.0 from RedHat, and will try
rebuilding to see if the problem goes away.

-- 
oak@uniserve.com | Uton we hycgan    hwaer we ham agen,
                 | ond thonne gedhencan    he we thider cumen.
                 |   -- The Seafarer, ll. 117-118.
_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users