Bug? A horizontal border line right below the pagers

Hugh (hughforsuse@comcast.net)
Thu, 19 Feb 2004 11:15:18 -0500


Dear AS users,

I have installed 2.0-beta3 on three machines from
the tar ball all using Xfree86-4.3.0.1-21 from SuSE-9.0

On two machines using Nvidia Riva and Matrox G450,
a horizontal line showed up right below the pagers.
which basically acts as the top border.

During the start-up,
placement of pagers happens after placing the wharfs
in the two right places. Therefore, wharfs are placed
on the right places.
However, opening up new applications in regular use,
applications such as aterm show up
just below that border. For this reason, an application
window may get split between the lower part of the border
line and the upper part of the border line.

This bug may have been fixed in the CVS.
However, I do not know how to access it and do not
know what to do with the CVS even if I knew how
to access it.

I think Sasha should release beta4 at this point.
if she thinks that this bug affects so many of us.

Regards,

G. Hugh Song

PS: I think AfterStep is the fastest among all
window managers that I used so far, and also
the most beautiful.
The only complaint so far is about C-v which
many people complained. I commented the
line from /usr/local/share/afterstep/...feel.DEFAULT.
But I could not get what I wanted.


_______________________________________________
The AfterStep Window Manager for X User's Mailing List
http://mail.afterstep.org/mailman/listinfo/as-users