Re: [As-users] Fixed it!

Sasha Vasko (sasha@aftercode.net)
Mon, 11 Oct 2004 09:04:10 -0500


Sorry to have to force you through upgrade
I had a C++ like code before declaration on this particular line, which 
I failed to catch as all of my compilers never complain about it.
Its fixed in CVS now though.

Tim wrote:

> Fixed my compiling problem. FreeBSD 4-10 installs gcc 2.95 as it's 
> default compiler. I upgraded gcc 3.4 and all went well.
> _______________________________________________
> As-users mailing list
> As-users@afterstep.org
> http://mail.afterstep.org/mailman/listinfo/as-users
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users