Re: [As-users] Wharf Problem

Alexei V. Mezin (alex783@hotbox.ru)
Fri, 12 Nov 2004 22:28:16 +0300


Sasha Vasko wrote:
> 
> 
> Alexei V. Mezin wrote:
> 
>> Sasha Vasko wrote:
>>
>>>
>>> Fixed that in cvs, thanks for banging on me with it :)
>>
>>
>> Now I cant see even Wharf/MonitorWharf but only transparent boxes. In 
>> older version problem was only with "submenus" of MonitorWharf.
>>
> Fixed that too. Trick is that it was only happening at certain sizes of 
> wharf, so took me a while to reproduce it.
Its a pity to say but...

I did like that:
cvs -d :pserver: bla-bla...
./configure --prefix=/opt/usr/local/ --with-desktops=1 
--with-deskgeometry=2x3 --enable-i18n --enable-ascp
make -j3
make install
rm -rf ~/.afterstep
afterstep

and cant see top horizontal line of Wharf buttons.

Also there is a problem with Wharf submenus. After the first click only 
transparent box slides from Wharf but second try works OK,

Another bug: WinList and one (xterm) window on the desktop. Click on 
ChangeWindow button on xterm caption moves mouse cursor to WinList line 
and _moves_ Winlist down.

There are several other bugs too (for example after stop/start PAager 
ignores number of desktops setting).






-- 
------------------------------------------------------------------------
  With best regards
  Alexei V. Mezin                       mailto:alex783@hotbox.ru

                                                             .--.
  User #238146 registered               Powered by          |@_@ |
  with the Linux Counter                ALT Linux Sisyphus  |!_/ |
                                                           //   \ \
                                                          (|     | )
                                                         /'\_   _/`\
                                                         \___)=(___/
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users